Apple warns of a security breach

Apple has recommended that owners of certain models of iPhone, iPad and Mac update the operating software, which has a security flaw allowing them to take control of these devices.

Affected are iPhone 6s and later, all iPad Pros, fifth-generation iPads and later, and Macs, according to notices posted on Apple’s website.

According to the Apple firm, in the old version of the operating software, “an application can use arbitrary code” with undue access to the device, which means that a hacker can perform actions without authorization. “This possibility could have been actively exploited” by hackers, says Apple, without further details. The flaw is also exploitable through “maliciously designed internet content”, adds the group from Cupertino (California).

Anonymous researchers

To address these flaws, Apple is urging users to download iOS operating software version 15.6.1 for iPhones, its counterpart to iPadOS 15.6.1 for iPads and macOS Monterey 12.5.1 for Mac computers. The flaws were reported, according to Apple, by anonymous researchers.

The technology giant has made the protection of personal data and cybersecurity a leitmotif. In April 2021, he disrupted the iPhone ecosystem by forcing applications to ask the user if he agreed to the collection of data on his use of other apps and on the internet.

This modification of the iOS operating system has deprived applications that are very dependent on advertising, in particular Facebook or Snapchat, of valuable tools, which have lost advertising revenue as a result.

Leave a Comment